Please Help..........RSS problems
ADMIN ADMIN
8 October 2008
Image:Please Help..........RSS problems
Las faltas de ortografia de esta entrada son a proposito, si lo lees completo, entendaras los motivos. No pongo acentos ni esa letra tan espanola.
Hace unas semanas me apunte en el Planet Lotus. Aparentemente todo funcionaba OK, aunque no pase el examen de los RSS.
Mis entradas iban apareciendo sin problemas, pero un dia dejaron de aparecer.
Veia a la gente del SLUG pero las mias se perdian.
Esta tarde le he enviado una mensaje a Yancy ( el padre de Planet Lotus). Me ha contestado hace un rato, me dice que tengo problemas con mis RSS.
En la nota que le envie, le decia que mis RSS iban bien con Technorati y con otros lectores RSS (por ejemplo, el blog de Jordi Vilaro) porque me imaginaba su respuesta.
Resumiendo, he tenido que quitar los acentos y las Ñ's ( ya puedo poner acentos y ñ's porque hasta aqui no lo lee, solo lee las primeras líneas). De cualquier forma hay algo raro. Hace un rato he visto un par de entradas de Alejandro Ahumada, tenían acentos. Me he ido a su documento de autor en Planet Lotus y tampoco pasa el examen ( no entiendo nada).
Mi servidor está en ingles, mis clientes también, todo lo tengo en ingles y siempre me ha funcionado Planet Lotus sin problemas.
Any suggestion will be wellcome.
Se me olvidaba, para que me entrara la última entrada me he tendido que cargar todos los documentos del blog, con excepción de los que llené de faltas de ortografía, quitando acentos y ñ's. A partir de ese momento, pasé el examen y me permitió hacer el "Realtime update".
Otra cosa, si uso el campo de texto HTML, no problems, puedo poner los acentos y ñ's que me de la gana.
Bueno, lo dicho, a ver si alguien me puede contar algo sobre mi problema.
1
Martín
09/10/2008 13:41:35

Así da gusto, la comunidad Lotus funciona.

Ahora estoy en un cliente, cuando llegue a casa voy a comprobar las cosas que apuntaís.

Gracias, Miguel Angel y Albert.

Tkanks Steve.

Best Regards

2
Juan F. Ruiz
30/10/2008 16:13:42

Nas, Martin.

Lo que te han comentado es perfectamente válido y si te quieres asegurar más ... en vez de usar los caracteres tal cual usa "entidades HTML" ...

Para la ñ ñ

Para la á á

....

Y así.

Saludos.

3
Juan F. Ruiz
30/10/2008 16:15:19

¡Vaya! ... Y para que se muestren bien en los comentarios ... habrá que escapar el "ampersand" ....

ñ ñ

á á

.....

4
Martín
10/10/2008 0:04:01

Tema resuelto, el problema estaba en el documento de configuración. Era lo que decía Steve, el Character Set, son dos campos, solo tenía en "yes" el segundo, pero esa razón cuando metía el texto en el campo HTML me validaba OK el RSS, el campo de salida "Usar UTF-8" lo tenía puesto a "No".

De cualquier forma, esto siempre ha estado así, Planet Lotus es muy delicado para los RSS.

Gracias a todos

5
Miguel Angel Calvo
09/10/2008 10:20:25

Martín,

Te he enviado por correo información por si pudiera servirte de ayuda.

Un saludo

6
Steve Castledine
09/10/2008 11:03:18

My spanish not brilliant so reply in English. Check the server encoding setting (server document > Internet Protocols > Domino Web Engine > Character set) is the same as in the blog application (configuration document > Syndication > RSS Feeds > XML/Content Encoding).

The blog is default utf-8 which is what I recommened, however the server may be set to something different. So try either editing the blog or the server so they match.

Of course I may have misunderstood your problem!

7
Miguel Angel Calvo
09/10/2008 10:20:22

Martín,

Te he enviado por correo información por si pudiera servirte de ayuda.

Un saludo

8
Albert Buendia
09/10/2008 12:41:51

Enviados ficheros.

9
Martín
30/10/2008 16:35:31

Hola Juan, aprovecho tu comentario para decirte que el archivo que enviaste al correo del ESLUG lo tienes capao, cuando intentas abrirlo dice algo asi como "Ustedes vosotros no teníes autorización pa usar esta cosa". Please, cuando puedas envialo pa gente normal.

Un saludo


Autor SIDRA400

Mi nombre es Martín Ortega Novella, vivo en Asturias, casi toda mi vida laboral ha sido en IBM, pero ya estoy jubilado.
Siempre he utilizado Lotus Notes/Domino para mi blog, donde me he sentido más cómodo ha sido cuando estaba alojado en mi AS/400, ahora está en un iMac
Durante un año utilicé IBM WebSphere Portal Server, un gran producto pero volví a usar Lotus / Notes porque es lo que más gusta.
SIDRA400 es miembro del ESLUG (Spanish HCL Domino User Group).